Linux安全审计工具Lynis 1.6.1版发布,允许低权限下检测

Lynis是一款*nix(我在mac os x10.8.3,ubuntu 10.04, Debian 2.6上都测试过,能正常运行)上的开源的系统安全审计功能工具。

只需要短短的几分钟,它就能够检查你系统中的各种安全威胁及如何改进。在之前的版本中,使用Lynis进行安全检查是需要Root高权限的,但是在1.6.1版本中我们非常高兴的告诉你:加入了新的渗透测试选项(–pentest),允许你在低系统权限下进行安全扫描检测。

这款工具已经有7年的开发历史,在社区中收获了非常多的反馈。现在作者已经拥有了自己的公司和团队,常规升级将更加频繁。同时作者称Lynis将保持免费和开源。

下载地址

使用方法

请参考FreeBuf之前的文章《lynis—*nix安全审计工具》

标签: 无
返回文章列表 文章二维码
本页链接的二维码
打赏二维码